Your server is running PHP version 5.2.0-8+etch10 but WordPress 4.2.3 requires at least 5.2.4.